Merge the GLEP 67 transition changes
[gentoo.git] / app-eselect / eselect-infinality / eselect-infinality-1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6 inherit vcs-snapshot readme.gentoo
7
8 DESCRIPTION="Eselect module to choose an infinality font configuration style"
9 HOMEPAGE="https://github.com/yngwin/eselect-infinality"
10 SRC_URI="${HOMEPAGE}/tarball/v${PV} -> ${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 RDEPEND="app-admin/eselect"
18 DEPEND=""
19
20 DOC_CONTENTS="Use eselect infinality to select a font configuration style.
21 This is supposed to be used in pair with eselect lcdfilter."
22
23 src_install() {
24         dodoc README.rst
25         readme.gentoo_create_doc
26         insinto "/usr/share/eselect/modules"
27         doins infinality.eselect
28 }