sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / app-eselect / eselect-infinality / eselect-infinality-1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit vcs-snapshot readme.gentoo-r1
6
7 DESCRIPTION="Eselect module to choose an infinality font configuration style"
8 HOMEPAGE="https://github.com/yngwin/eselect-infinality"
9 SRC_URI="https://github.com/yngwin/eselect-infinality/tarball/v${PV} -> ${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE=""
15
16 RDEPEND="app-admin/eselect"
17 DEPEND=""
18
19 DOC_CONTENTS="Use eselect infinality to select a font configuration style.
20 This is supposed to be used in pair with eselect lcdfilter."
21
22 src_install() {
23         dodoc README.rst
24         readme.gentoo_create_doc
25         insinto "/usr/share/eselect/modules"
26         doins infinality.eselect
27 }