Use https by default
[gentoo.git] / app-eselect / eselect-gnat / eselect-gnat-1.4.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 inherit eutils
6
7 DESCRIPTION="gnat module for eselect"
8 HOMEPAGE="https://www.gentoo.org"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14
15 IUSE=""
16 RDEPEND="app-admin/eselect"
17
18 MODULEDIR="/usr/share/eselect/modules"
19
20 # NOTE!!
21 # This path is duplicated in gnat-eselect module,
22 # adjust in both locations!
23 LIBDIR="/usr/share/gnat/lib"
24
25 src_install() {
26         dodir ${MODULEDIR}
27         insinto ${MODULEDIR}
28         newins "${FILESDIR}"/gnat.eselect-${PV} gnat.eselect
29         dodir ${LIBDIR}
30         insinto ${LIBDIR}
31         # !ATTN!
32         # Make sure to adjust version of installed file to a proper one if there is
33         # a change!
34         newins "${FILESDIR}"/gnat-common-1.3-r1.bash gnat-common.bash
35 }