app-eselect/eselect-opengl: Remove redundant long description
[gentoo.git] / app-eselect / eselect-audicle / eselect-audicle-1.0.1-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Manages the /usr/bin/audicle symlink"
7 HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
8 SRC_URI="mirror://gentoo/audicle.eselect-${PV}.bz2"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 RDEPEND=">=app-admin/eselect-1.2.3"
16
17 S="${WORKDIR}"
18
19 src_prepare() {
20         default
21         sed -i -e 's/highlight_maker/highlight_marker/' "${WORKDIR}/audicle.eselect-${PV}" || die
22 }
23
24 src_install() {
25         insinto /usr/share/eselect/modules
26         newins "${WORKDIR}/audicle.eselect-${PV}" audicle.eselect
27 }