sys-libs/readline: stable 8.0_p4 for hppa, bug #719942
[gentoo.git] / app-emulation / spice-html5 / spice-html5-0.2.2.ebuild
1 # Copyright 2019-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Spice Javascript client"
7 HOMEPAGE="https://gitlab.freedesktop.org/spice/spice-html5"
8 SRC_URI="https://gitlab.freedesktop.org/spice/${PN}/-/archive/${P}/${PN}-${P}.tar.gz"
9 S="${WORKDIR}/${PN}-${P}"
10
11 LICENSE="LGPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64 ~arm64 ~x86"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND="${DEPEND}"
18 BDEPEND=""
19
20 # no compiling
21 src_compile() {
22         true
23 }
24
25 src_install() {
26         insinto /usr/share/spice-html5
27         doins -r src apache.conf.sample spice.css spice.html spice_auto.html
28 }