dev-python/lxml: Version bump to 3.6.4
[gentoo.git] / app-emulation / softgun / softgun-0.22.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit toolchain-funcs eutils
8
9 DESCRIPTION="ARM software emulator"
10 HOMEPAGE="http://softgun.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~ppc ~x86"
16 IUSE=""
17
18 DEPEND="media-libs/alsa-lib"
19 RDEPEND=""
20
21 src_prepare() {
22         epatch "${FILESDIR}"/${PN}-0.22-make.patch
23 }
24
25 src_compile() {
26         emake CC="$(tc-getCC)"
27 }
28
29 src_install() {
30         dodir /usr/bin
31         emake install prefix="${D}/usr"
32         dodoc README configs/*.sg
33 }