app-emacs/zenburn: Bump EAPI to 7.
[gentoo.git] / app-emacs / zenburn / zenburn-20110907.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit elisp
7
8 DESCRIPTION="Zenburn color theme for Emacs"
9 HOMEPAGE="http://slinky.imukuppi.org/zenburnpage/
10         https://github.com/dbrock/zenburn-el"
11 # snapshot from upstream git repo
12 SRC_URI="mirror://gentoo/${P}.el.bz2"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="amd64 x86"
17 IUSE=""
18
19 DEPEND="app-emacs/color-theme"
20 RDEPEND="${DEPEND}"
21
22 SITEFILE="50${PN}-gentoo.el"
23
24 pkg_postinst() {
25         elisp-site-regen
26         elog "To enable zenburn by default, initialise it in your ~/.emacs:"
27         elog "   (color-theme-zenburn)"
28 }