app-emacs/slime: amd64 stable wrt bug #704554
[gentoo.git] / app-emacs / windows / windows-2.53.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit elisp
7
8 DESCRIPTION="Window manager for GNU Emacs"
9 HOMEPAGE="https://www.gentei.org/~yuuji/software/"
10 # taken from https://www.gentei.org/~yuuji/software/euc/${PN}.el
11 SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.el.xz"
12
13 LICENSE="BSD-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 RDEPEND="app-emacs/revive"
18 BDEPEND="${RDEPEND}"
19
20 SITEFILE="50${PN}-gentoo.el"
21
22 src_compile() {
23         elisp-compile *.el
24         elisp-make-autoload-file
25 }