app-emacs/nxml-gentoo-schemas: Version bump to 20200109.
[gentoo.git] / app-emacs / w3mnav / w3mnav-0.5-r3.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit elisp
7
8 DESCRIPTION="Add Info-like navigation keys to the emacs-w3m web browser"
9 HOMEPAGE="http://www.neilvandyke.org/w3mnav/"
10 SRC_URI="mirror://gentoo/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~ppc ~x86"
15
16 DEPEND="app-emacs/emacs-w3m"
17 RDEPEND="${DEPEND}"
18
19 SITEFILE="75${PN}-gentoo.el"
20
21 src_compile() {
22         ${EMACS} ${EMACSFLAGS} -L "${SITELISP}/emacs-w3m" \
23                 -f batch-byte-compile w3mnav.el || die "byte-compile failed"
24 }