Drop $Id$ per council decision in bug #611234.
[gentoo.git] / app-emacs / revive / revive-2.23.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit elisp
7
8 DESCRIPTION="Resume Emacs"
9 HOMEPAGE="http://www.gentei.org/~yuuji/software/"
10 # taken from http://www.gentei.org/~yuuji/software/euc/revive.el
11 SRC_URI="https://enise.org/users/victor/share/distfiles/${P}.el.xz"
12
13 LICENSE="yuuji"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 SITEFILE="50${PN}-gentoo.el"
18
19 src_compile() {
20         elisp-compile *.el
21         elisp-make-autoload-file
22 }