sys-apps/groff: stable 1.22.4 for hppa, bug #704420
[gentoo.git] / app-emacs / pov-mode / pov-mode-3.3-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit elisp
7
8 DESCRIPTION="Major mode for Povray scene files"
9 HOMEPAGE="https://github.com/melmothx/pov-mode"
10 SRC_URI="https://github.com/emacsmirror/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-3+ FDL-1.2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 BDEPEND="sys-apps/texinfo"
17
18 SITEFILE="50${PN}-gentoo.el"
19 ELISP_REMOVE="${PN}-pkg.el ${PN}.info"
20 ELISP_TEXINFO="info/${PN}.texi"
21 DOCS="README"
22
23 src_install() {
24         elisp_src_install
25         insinto ${SITEETC}/${PN}
26         doins *.xpm
27         doins -r InsertMenu/
28 }