profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / app-emacs / paredit / paredit-23-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit elisp
7
8 DESCRIPTION="Minor mode for performing structured editing of S-expressions"
9 HOMEPAGE="https://mumble.net/~campbell/emacs/
10         https://www.emacswiki.org/emacs/ParEdit"
11 SRC_URI="https://dev.gentoo.org/~ulm/distfiles/${P}.tar.xz"
12
13 LICENSE="GPL-3+"
14 SLOT="0"
15 KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~x86-macos"
16
17 SITEFILE="50${PN}-gentoo.el"
18
19 src_install() {
20         elisp_src_install
21         dohtml *.html
22 }