app-emacs/nxml-gentoo-schemas: Keyword/stable for remaining arches.
[gentoo.git] / app-emacs / markdown-mode / markdown-mode-2.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit elisp
7
8 DESCRIPTION="Major mode for editing Markdown-formatted text files"
9 HOMEPAGE="https://jblevins.org/projects/markdown-mode/"
10 SRC_URI="https://stable.melpa.org/packages/${P}.el"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
15
16 RDEPEND="|| ( dev-python/markdown2 dev-python/markdown )"
17
18 S="${WORKDIR}"
19
20 SITEFILE="50${PN}-gentoo.el"
21
22 src_unpack() {
23         cp "${DISTDIR}"/${P}.el ${PN}.el || die
24 }