app-emacs/auctex: ppc64 stable wrt bug #725364
[gentoo.git] / app-emacs / emacs-wget / emacs-wget-0.5.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit elisp
7
8 DESCRIPTION="Wget interface for Emacs"
9 HOMEPAGE="https://www.emacswiki.org/emacs/EmacsWget"
10 SRC_URI="http://pop-club.hp.infoseek.co.jp/emacs/emacs-wget/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 ppc ppc64 ~sparc x86"
15 IUSE="l10n_ja"
16
17 RDEPEND=">=net-misc/wget-1.8.2"
18
19 ELISP_REMOVE="lpath.el"
20 SITEFILE="50${PN}-gentoo.el"
21
22 src_install() {
23         elisp_src_install
24         dodoc ChangeLog README USAGE
25         use l10n_ja && dodoc README.ja USAGE.ja
26 }