proj/gentoo: Initial commit
[gentoo.git] / app-emacs / doctest-mode / doctest-mode-0.4.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit elisp
8
9 DESCRIPTION="An Emacs major mode for editing Python source"
10 HOMEPAGE="http://ed.loper.org/projects/doctestmode/"
11 SRC_URI="http://python-mode.svn.sourceforge.net/viewvc/*checkout*/python-mode/trunk/python-mode/doctest-mode.el?revision=460 -> ${PN}.el"
12
13 LICENSE="HPND"
14 SLOT="0"
15 KEYWORDS="amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh x86 ~x86-fbsd"
16
17 DEPEND="!<app-emacs/python-mode-5.1.0"
18 RDEPEND="${DEPEND}"
19
20 S="${WORKDIR}"
21 SITEFILE="60${PN}-gentoo.el"
22
23 src_unpack() {
24         cp "${DISTDIR}"/${PN}.el "${WORKDIR}"
25 }