proj/gentoo: Initial commit
[gentoo.git] / app-doc / phrack / phrack-55.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MY_P=${PN}${PV}
8 DESCRIPTION="A Hacker magazine by the community, for the community"
9 HOMEPAGE="http://www.phrack.org/"
10 SRC_URI="http://www.phrack.org/archives/tgz/${MY_P}.tar.gz"
11
12 LICENSE="phrack"
13 SLOT="${PV}"
14 KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
15 IUSE=""
16
17 S=${WORKDIR}/Phrack${PV}
18
19 src_install() {
20         insinto /usr/share/doc/${PN}
21         doins *
22 }