app-doc/devmanual: keyworded 0_pre20200203 for ppc, bug #708072
[gentoo.git] / app-doc / linux-kernel-in-a-nutshell / linux-kernel-in-a-nutshell-1-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit eutils
7
8 DESCRIPTION="Linux Kernel in a Nutshell: A Desktop Quick Reference"
9 HOMEPAGE="http://www.kroah.com/lkn/"
10 SRC_URI="https://www.kernel.org/pub/linux/kernel/people/gregkh/lkn/lkn_pdf.tar.bz2
11         https://www.kernel.org/pub/linux/kernel/people/gregkh/lkn/lkn_xml.tar.bz2"
12
13 LICENSE="CC-BY-SA-2.5"
14 SLOT="0"
15 KEYWORDS="~alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
16 IUSE=""
17
18 RDEPEND=""
19 DEPEND="${RDEPEND}"
20
21 S="${WORKDIR}"
22
23 src_install() {
24         insinto /usr/share/doc/${PN}/pdf
25         doins -r lkn_pdf/*
26         insinto /usr/share/doc/${PN}/xml
27         doins -r lkn_xml/*
28 }