Remove explicit notion of maintainer-needed, for GLEP 67
[gentoo.git] / app-dicts / myspell-eo / myspell-eo-1.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 MYSPELL_DICT=(
8         "eo_l3.aff"
9         "eo_l3.dic"
10 )
11
12 MYSPELL_HYPH=(
13 )
14
15 MYSPELL_THES=(
16 )
17
18 inherit myspell-r2
19
20 DESCRIPTION="Esperanto dictionaries for myspell/hunspell"
21 HOMEPAGE="http://nlp.fi.muni.cz/projekty/esperanto_spell_checker/"
22 SRC_URI="mirror://sourceforge/aoo-extensions/3377/1/${PV}-dev.oxt"
23
24 LICENSE="GPL-2 LGPL-3 MPL-1.1"
25 SLOT="0"
26 KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd"
27 IUSE=""
28
29 src_prepare() {
30         # move the dicts for nicer name
31         mv literumilo.aff eo_l3.aff || die
32         mv literumilo.dic eo_l3.dic || die
33 }