media-fonts/unifont: ppc stable wrt bug #576510
[gentoo.git] / app-dicts / myspell-en / myspell-en-2016.02.01.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 MYSPELL_DICT=(
8         "en_AU.aff"
9         "en_AU.dic"
10         "en_CA.aff"
11         "en_CA.dic"
12         "en_GB.aff"
13         "en_GB.dic"
14         "en_US.aff"
15         "en_US.dic"
16         "en_ZA.aff"
17         "en_ZA.dic"
18 )
19
20 MYSPELL_HYPH=(
21         "hyph_en_GB.dic"
22 )
23
24 MYSPELL_THES=(
25         "th_en_US_v2.dat"
26         "th_en_US_v2.idx"
27 )
28
29 inherit myspell-r2
30
31 DESCRIPTION="English dictionaries for myspell/hunspell"
32 HOMEPAGE="http://extensions.libreoffice.org/extension-center/english-dictionaries"
33 SRC_URI="http://extensions.libreoffice.org/extension-center/english-dictionaries/releases/${PV}/dict-en.oxt -> dict-en-${PV}.oxt"
34
35 LICENSE="GPL-2 LGPL-2.1 Princeton myspell-en_CA-KevinAtkinson"
36 SLOT="0"
37 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
38 IUSE=""