*/*: Remove sparc-fbsd keywords
[gentoo.git] / app-dicts / aspell-ru / aspell-ru-0.99.1-r1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 ASPELL_LANG="Russian"
7 ASPELL_VERSION=6
8
9 inherit aspell-dict-r1
10
11 # very strange filename not supported by the gentoo naming scheme
12 MY_P="aspell6-ru-0.99f7-1"
13
14 SRC_URI="mirror://gnu/aspell/dict/ru/${MY_P}.tar.bz2"
15
16 LICENSE="GPL-2"
17 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd"
18 IUSE=""
19
20 S=${WORKDIR}/${MY_P}
21
22 src_prepare() {
23         default
24
25         einfo "Setting default dictionary to ru-yeyo"
26         cp -v ru-yeyo.multi ru.multi || die
27 }