proj/gentoo: Initial commit
[gentoo.git] / app-crypt / scrypt / scrypt-1.1.6.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="A simple password-based encryption utility using the scrypt key derivation function"
8 HOMEPAGE="http://www.tarsnap.com/scrypt.html"
9 SRC_URI="http://www.tarsnap.com/${PN}/${P}.tgz"
10
11 LICENSE="BSD-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="cpu_flags_x86_sse2"
15
16 DOCS=( FORMAT )
17
18 src_configure() {
19         econf $(use_enable cpu_flags_x86_sse2)
20 }