app-crypt/quickcrypt: amd64 stable wrt bug #611480
[gentoo.git] / app-crypt / quickcrypt / quickcrypt-0.9.2b-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 MY_P=${P/-/_}
7 S=${WORKDIR}/${MY_P}
8 DESCRIPTION="gives you a quick MD5 Password from any string"
9 HOMEPAGE="http://linux.netpimpz.com/quickcrypt/"
10 SRC_URI="http://linux.netpimpz.com/quickcrypt/download/${MY_P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="alpha amd64 ~hppa ~ia64 ~mips ~ppc ~sparc ~x86"
15 IUSE=""
16
17 DEPEND=">=dev-lang/perl-5.6
18         virtual/perl-Digest-MD5"
19 RDEPEND="${DEPEND}"
20
21 DOCS=(
22         README BUGS
23 )
24
25 src_install() {
26         einstalldocs
27         dobin quickcrypt
28 }