Merge remote-tracking branch 'github/pr/482'.
[gentoo.git] / app-crypt / pdfcrack / pdfcrack-0.15.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit eutils toolchain-funcs
7
8 DESCRIPTION="Tool for recovering passwords and content from PDF-files"
9 HOMEPAGE="http://pdfcrack.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~ppc ~x86"
15 IUSE=""
16
17 src_prepare() {
18         epatch "${FILESDIR}"/${PN}-0.14-cflags.patch
19 }
20
21 src_compile() {
22         emake CC="$(tc-getCC)"
23 }
24
25 src_install() {
26         dobin pdfcrack
27         dodoc changelog README
28 }