app-crypt/gpgme: cleanup old
[gentoo.git] / app-crypt / manuale / manuale-1.1.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{3_5,3_6} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="A fully manual Let's Encrypt client"
11 HOMEPAGE="https://github.com/veeti/manuale"
12 SRC_URI="https://github.com/veeti/manuale/archive/${PV}.tar.gz -> ${P}.tar.gz"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND="${DEPEND}
21         dev-python/cryptography[${PYTHON_USEDEP}]
22         dev-python/requests[${PYTHON_USEDEP}]"
23
24 DOCS=( README.md CHANGELOG.md)