Revert "app-office/taskcoach: Add missing dependency (#554466)"
[gentoo.git] / app-crypt / ccrypt / ccrypt-1.10.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="3"
6
7 DESCRIPTION="Encryption and decryption"
8 HOMEPAGE="http://ccrypt.sourceforge.net"
9 SRC_URI="http://ccrypt.sourceforge.net/download/${P}.tar.gz"
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~ppc ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
13 IUSE=""
14
15 src_install () {
16         emake \
17                 DESTDIR="${D}" \
18                 htmldir="${EPREFIX}/usr/share/doc/${PF}" \
19                 install || die "emake install failed"
20         dodoc AUTHORS ChangeLog NEWS README
21 }