app-cdr/cdw: x86 stable (bug #676352)
[gentoo.git] / app-cdr / cdw / cdw-0.8.1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit toolchain-funcs
6
7 DESCRIPTION="An ncurses based console frontend for cdrtools and dvd+rw-tools"
8 HOMEPAGE="http://cdw.sourceforge.net"
9 SRC_URI="mirror://sourceforge/cdw/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc x86"
14
15 RDEPEND="
16         virtual/cdrtools
17         app-cdr/dvd+rw-tools
18         dev-libs/libburn
19         dev-libs/libcdio[-minimal]
20         sys-libs/ncurses:*[unicode]
21 "
22 DEPEND="
23         ${RDEPEND}
24         virtual/pkgconfig
25 "
26
27 src_configure() {
28         econf LIBS="$( $(tc-getPKG_CONFIG) --libs ncurses )"
29 }
30
31 src_install() {
32         DOCS="AUTHORS ChangeLog NEWS README THANKS cdw.conf" \
33                 default
34 }