media-fonts/unifont: ppc stable wrt bug #576510
[gentoo.git] / app-cdr / burncenter / burncenter-3.2.1.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 DESCRIPTION="A Perl module and a collection of easy-to-use text based interfaces to the UNIX CD burning tools"
6 HOMEPAGE="http://alx14.free.fr/burncenter/"
7 SRC_URI="http://alx14.free.fr/burncenter/download/${P}.tar.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ppc x86"
12 IUSE="vorbis"
13
14 DEPEND="dev-lang/perl"
15 RDEPEND="${DEPEND}
16         virtual/cdrtools
17         media-sound/mpg123
18         vorbis? (
19                 >=media-sound/vorbis-tools-1.0_rc2
20                 >=media-sound/oggtst-0.0 )"
21
22 src_compile() {
23         # Nothing to do.
24         true
25 }
26
27 src_install() {
28         local modulePath=$(perl -V:installprivlib | perl -p -e "s/^.*?='(.*?)';/\$1/")
29         dobin burncenter
30         dobin bcbatch
31         insinto ${modulePath}
32         doins Burncenter.pm
33
34         dodoc DEVELOP-FRONTENDS README TODO
35 }