dev-python/pylibmc: Keyword 1.6.1-r1 ppc, #717946
[gentoo.git] / app-cdr / b5i2iso / b5i2iso-0.2-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5 inherit toolchain-funcs
6
7 DESCRIPTION="Convert CD images from b5i (BlindWrite) to iso"
8 HOMEPAGE="https://web.archive.org/web/20100116120705/b5i2iso.berlios.de"
9 SRC_URI="mirror://gentoo/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
14 PATCHES=( "${FILESDIR}/${P}-segfault.patch" )
15
16 S=${WORKDIR}/${PN}
17
18 src_compile() {
19         $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN}
20 }
21
22 src_install() {
23         dobin ${PN}
24 }