app-arch/brotli: x86 stable (bug #645698)
[gentoo.git] / app-arch / libpar2 / libpar2-0.4.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit autotools-utils flag-o-matic
7
8 DESCRIPTION="A library for par2, extracted from par2cmdline"
9 HOMEPAGE="https://launchpad.net/libpar2/"
10 SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15 IUSE="static-libs"
16
17 RDEPEND="dev-libs/libsigc++:2"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 DOCS=( AUTHORS ChangeLog README )
22
23 # Needed to install all headers properly (bug #391815)
24 AUTOTOOLS_IN_SOURCE_BUILD=1
25
26 src_prepare() {
27         autotools-utils_src_prepare
28         append-cxxflags -std=c++11 #567498
29 }