9d479a6c8eff7e93f35c1832608980a29e4af085
[gentoo.git] / app-arch / funzix / funzix-1.0.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 inherit toolchain-funcs
5
6 DESCRIPTION="unpacker for the bogus ZIX format"
7 HOMEPAGE="http://funzix.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/funzix/${P}.tar.bz2"
9
10 LICENSE="public-domain"
11 SLOT="0"
12 KEYWORDS="amd64 x86"
13 IUSE=""
14
15 src_compile() {
16         emake CC="$(tc-getCC)" || die "emake failed"
17 }
18
19 src_install() {
20         dobin funzix || die
21         dodoc README
22 }