proj/gentoo: Initial commit
[gentoo.git] / app-admin / puppet-lint / puppet-lint-1.1.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 USE_RUBY="ruby19 ruby20 ruby21"
7
8 RUBY_FAKEGEM_RECIPE_TEST="rspec3"
9
10 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
11 RUBY_FAKEGEM_EXTRADOC="README.md"
12
13 inherit eutils ruby-fakegem
14
15 DESCRIPTION="A linter for puppet DSL"
16 HOMEPAGE="http://puppet-lint.com/"
17
18 LICENSE="MIT"
19 SLOT="0"
20 IUSE=""
21 KEYWORDS="~amd64"
22
23 ruby_add_bdepend "test? (
24         dev-ruby/rspec-its:1
25         dev-ruby/rspec-collection_matchers:1 )"