media-sound/asunder: Revbump to handle .desktop file properly.
[gentoo.git] / app-admin / durep / durep-0.9-r4.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5 inherit eutils
6
7 DESCRIPTION="A perl script designed for monitoring disk usage in a more visual way than du"
8 HOMEPAGE="https://gentoo.org"
9 SRC_URI="http://www.hibernaculum.net/download/${P}.tar.gz"
10
11 LICENSE="Artistic"
12 SLOT="0"
13 KEYWORDS="amd64 ppc x86"
14 IUSE=""
15
16 DEPEND="dev-lang/perl"
17 RDEPEND="${DEPEND}
18         dev-perl/MLDBM
19         virtual/perl-Getopt-Long
20         virtual/perl-Term-ANSIColor"
21
22 src_prepare() {
23         epatch "${FILESDIR}"/${P}-gigabyte.patch \
24                 "${FILESDIR}"/${PF}-color-output.patch \
25                 "${FILESDIR}"/${P}-dirhandle.patch
26 }
27
28 src_install() {
29         dobin durep
30         doman durep.1
31         dodoc BUGS CHANGES README THANKS
32         dohtml -A cgi *.cgi *.css *.png
33 }