dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-admin / cronolog / cronolog-1.6.2-r5.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Log rotation software"
9 HOMEPAGE="https://github.com/fordmason/cronolog"
10 SRC_URI="http://cronolog.org/download/${P}.tar.gz"
11
12 LICENSE="GPL-2+ Apache-1.0"
13 SLOT="0"
14 KEYWORDS="amd64 ~arm ppc x86"
15
16 PATCHES=(
17         "${FILESDIR}"/${PV}-patches
18         # rename and move into ${PV}-patches after -r3 removal
19         "${FILESDIR}"/${P}-umask.patch
20 )
21
22 src_prepare() {
23         default
24         mv configure.{in,ac} || die
25         eautoreconf
26 }