app-admin/ansible-cmdb: new package.
[gentoo.git] / app-admin / ansible-cmdb / ansible-cmdb-1.28.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{3_5,3_6} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Ansible Configuration Management Database"
11 HOMEPAGE="https://github.com/fboender/ansible-cmdb"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17
18 DEPEND="
19         dev-python/setuptools[${PYTHON_USEDEP}]"
20
21 RDEPEND="
22         dev-python/mako[${PYTHON_USEDEP}]
23         dev-python/jsonxs[${PYTHON_USEDEP}]
24         dev-python/pyyaml[${PYTHON_USEDEP}]"