www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / acct-user / strelaysrv / strelaysrv-0.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit acct-user
7
8 DESCRIPTION="User for the Syncthing relay server"
9 ACCT_USER_ID=496
10 ACCT_USER_HOME=/var/lib/strelaysrv
11 ACCT_USER_HOME_PERMS=0770
12 ACCT_USER_GROUPS=( strelaysrv )
13
14 acct-user_add_deps