sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / acct-user / placement / placement-0.ebuild
1 # Copyright 2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit acct-user
7
8 DESCRIPTION="User for the placement openstack service"
9 ACCT_USER_ID=448
10 ACCT_USER_HOME=/var/lib/placement
11 ACCT_USER_HOME_PERMS=0770
12 ACCT_USER_GROUPS=( placement )
13
14 acct-user_add_deps