acct-user/squid: Initial commit
[gentoo.git] / acct-user / mongodb / mongodb-0.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit acct-user
7
8 DESCRIPTION="MongoDB program user"
9 ACCT_USER_ID=481
10 ACCT_USER_HOME=/var/lib/mongodb
11 ACCT_USER_HOME_PERMS=0750
12 ACCT_USER_GROUPS=( mongodb )
13 acct-user_add_deps